Rubicon Owners Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
3,342 Posts
Discussion Starter #1
My sensor for the temp guage on my mirror sucks! It always says its warmer than it actually is. i.e. If its 88F than it is actually about 82F. Does anyone know why it's off? Can you relocate the sensor and get a better reading? Thanks Brian
 

·
Premium Member
Joined
·
3,342 Posts
Discussion Starter #3
This is a common thread? Where can I find the others?
 
G

·
Guest
Joined
·
0 Posts
Sorry, I used 'thread' in the wrong context. Should have said " My Rubi is black as well and is having the same problem." My bad...


Hank
 

·
Premium Member
Joined
·
1,184 Posts
bbusch said:
My sensor for the temp guage on my mirror sucks! It always says its warmer than it actually is. i.e. If its 88F than it is actually about 82F. Does anyone know why it's off? Can you relocate the sensor and get a better reading? Thanks Brian
I have the same issue as well. It is because we have black Rubicons. The sun heats up the engine compartment more, causing the readings to be off. You should find that it is fairly accurate at highway speeds.

I have had mine read 112 when it was in the 80s.
 
G

·
Guest
Joined
·
0 Posts
The sensor is located in front of the A/C condensor , the hottest part on
your vehicle if the A/C is on .

You can move the sensor to a different location for a better reading .

I moved mine into the engine compartment to measure under hood
temperatures .

:D
 

·
Registered
Joined
·
1,464 Posts
To properly read outdoor temps, it needs to be in a location without added heat effects and also out of the direct flow of air while the vehicle is moving. The best IMO would be in the cowl itself somewhere just away from the vent.
 
1 - 7 of 7 Posts
Top