Rubicon Owners Forum banner

1 - 20 of 20 Posts

·
Premium Member
Joined
·
790 Posts
Discussion Starter #1
i have none of my stock locker stuff anymore. but every once in a while my locker light comes on in the dash. drives me crazy, and it won't go out. is there a fuse i can pull???



thanks,

DJ
 

·
Premium Member
Joined
·
790 Posts
Discussion Starter #3
ya, that would work but i'm so tired of tearin **** apart, was hopin there was a simple fix, like pullin a fuse.
 

·
Premium Member
Joined
·
5,582 Posts
Aren't the relays in the PDC under the hood? If you don't have any stock anymore, pull them out and be done with it?

Best of Luck,

Mike
 

·
Premium Member
Joined
·
790 Posts
Discussion Starter #7
[quote='05TJLWBRUBY]Aren't the relays in the PDC under the hood? If you don't have any stock anymore, pull them out and be done with it?

Best of Luck,

Mike[/quote]


yaaaa, i don't have much of anything stock on my rig anymore...lol

any idea which one to pull??
 

·
Moderator
Joined
·
3,370 Posts
If you still have it, there should be a sticker on the back of the glove box & inside the lid of the PDC cover that has everything labled. If you don't have those stickers... post up maybe one of us can dig it up from one of our own.

I know I have an 04
 

·
Premium Member
Joined
·
778 Posts
check the wiring under the heep that used to go to the plunger switch....make sure the contacts are cleaned. if there is crap built up in the plug it might short the wires and turn on the light.
 

·
Registered
Joined
·
104 Posts
ok its not a bulbs on the 03/04 or the 05/06 gage clusters its LEDS and the only way the light will come on is for the wire to be grounded that went in to the diff
 

·
Registered
Joined
·
1,191 Posts
Do they blink or come on solid? There is 2 different spots that have to be grounded to make them come on solid. If its blinking then only one of those spots is getting grounded.
 

·
Premium Member
Joined
·
790 Posts
Discussion Starter #12
ok, i went and pulled every fuse and relay in the PDC and the glove box.

fuse #15 IOD a 50 amp fuse killed it, i assume a 50 amp fuse is driving more than just my air locker light.

fuse #26 access.2 a 10 amp fuse killed it too.

what else does #26 drive??

wierd note, the two relays marked front and rear locker did nothing.
 

·
Premium Member
Joined
·
790 Posts
Discussion Starter #13
ok, #26 only kills it when i pull the key.

also when i turn the key back on the odo flashes no fuse???
 

·
Premium Member
Joined
·
245 Posts
black electrical tape over lights :cheesy:
 

·
Premium Member
Joined
·
790 Posts
Discussion Starter #16
ok, when i bought my junkyard dash, it came with a cluster...
so i have a donor to work on...

any suggestions??





 

·
Premium Member
Joined
·
790 Posts
Discussion Starter #18
sleepsontoilet said:
DJ404564X4 said:
erpp said:
black electrical tape over lights :cheesy:

equals dead battery...
Those LEDs shouldn't pull that much power. Sure you don't have anything pulling from it? I was gonna suggest the se thing.

ya, but my junk can sit in the garage for months...
 

·
Moderator
Joined
·
3,370 Posts
Assuming your going to have to take the one in the jeep off/apart any how... I don't see why you couldn't cut one wire on each of the back of those LEDs, temporarily install the junk yard cluster, see if it does as you want, and maybe leave it in the jeep for as long as you can/want garaged to see if it casues any adverse affects. I'd say that would do it. OR just pull each bulb from the circut board if it will allow you to do that. But cutting one wire from each bulb should be all that you need to do.
 

·
Registered
Joined
·
1,191 Posts
Do they blink or come on solid? There is 2 different spots that have to be grounded to make them come on solid. If its blinking then only one of those spots is getting grounded.
 
1 - 20 of 20 Posts
Top