Rubicon Owners Forum - Reply to Topic
Thread: OBD Codes Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Rubicon Owners Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-04-2019 01:09 PM
BobsLJ Where did the installer pull the power for the arb on/off switch? Did you have an ARB compressor before? Maybe something is messed up with the compressor/switch circuit?
Yes, I realize your codes are tranny related, however with all the electrical crud you never know what changed can effect other stuff.
08-04-2019 11:36 AM
rlenglish Does your scanner show trs data?
08-04-2019 01:11 AM
Stinger
Quote:
Originally Posted by rlenglish View Post
https://www.autocodes.com/p182e_gmc.html
If you run a search on your code and whatever your donor vehicle was you should be able to find some help.
If your wiring is good then you should be able to check your range sensor with a multi meter.
Tried that. No help. The only thing i can possibly think of is the ECU got fried when i cut the wiring looms.
08-03-2019 06:02 PM
rlenglish https://www.autocodes.com/p182e_gmc.html
If you run a search on your code and whatever your donor vehicle was you should be able to find some help.
If your wiring is good then you should be able to check your range sensor with a multi meter.
08-03-2019 03:24 PM
Stinger All cut sections have been inspected. No problems found.

Any other suggestions?
07-27-2019 09:23 PM
rlenglish I agree, inspect the cut out sections first. I assume the wiring you shortened was transmission related?
These codes relate to your trans range sensor so even if you had a cold solder then it would be enough to cause a problem.
If you clear the codes do they come back right away? Your trans connections are clean and tight? Don't these 6L90's have a problem of cracking the boards in the range sensors. Moving the harness might have been the last straw?
07-27-2019 03:50 PM
mariodesmo Those codes are transmission control related, mostly. Assuming that only a section of wire has been cut out, I would check them it see if there are any components in the wiring taken out.

Maybe there are/is a small component connected (e.g. resistor/capacitor network) to one or more of the wires that influences the signal to the PCM??? It could be small, and hidden by loom or tape, and not noticed easily. Just a guess, but I would take a close look at the wiring that came out and check for continuity of each wire to see if it is zero ohms, end to end, and wire only. Or if there is something else there.
07-27-2019 02:17 PM
Stinger
OBD Codes

Well I had to replace my rear posi. Just couldn't take the power of the engine anymore. Pulled on to the highway headed back to camp and "slightly" got on it to merge into traffic. Well that didn't go so well and now I have an ARB in the back. Seems to work well or at least as well as I can tell.

Now that's the problem. I am now throwing three codes: P0700, P0182E and 1915. All are related to the transmission.
While I was waiting for the ARB to get here I shortened a couple of wiring harnesses. I have gone back several times and checked the wiring to make sure everything was where it is supposed to be but No luck finding the problem.

Anyone out there got any suggestions? Remember I am running a 6.0 liter Chevy engine with a 6L90 tranny.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome