Testing Support (Ignore) - Page 2 - Rubicon Owners Forum
 6Likes
Reply
 
LinkBack Thread Tools
post #11 of 17 (permalink) Old 07-16-2018, 02:53 AM
RubiconOwnersForum.com Premium
 
katswuy's Avatar
 
Join Date: Jul 2006
Location: Brawley, CA.
Posts: 1,292
Yup, I see it now too. Good fix!

The liver is evil, it must be punished.
_______________________________

2006 LJ Rubicon, 6 sp. 3.5/4 in. RE lift, Rockhard front bumper, Hanson rear bumper, ORO spare/dual jerry can carrier, Moab wheels with Spidertrax 1.5" spacers, 285/75R16 BFG KO2's, Misch overhead shelf, Black Box 2-way, Kenwood Excelon double din nav/cd/dvd/am/fm/sirius system, Rigid SideShooter front LED's, Warn winch, custom Viair OBA, Banks Cat-back exhaust
katswuy is offline  
Sponsored Links
Advertisement
 
post #12 of 17 (permalink) Old 07-18-2018, 02:36 PM Thread Starter
Administrator
 
ROF-Admin's Avatar
 
Join Date: Jan 2008
Posts: 381
Garage
Glad to hear that the fix seems to be working for everyone! Please let us know if you have any other questions or concerns.

Cheers,

Erik

For Admin Support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ROF-Admin is offline  
post #13 of 17 (permalink) Old 07-18-2018, 08:29 PM
KMG
Rubi Wheeler
 
KMG's Avatar
 
Join Date: Oct 2016
Location: Midwest
Posts: 138
FYI Starting yesterday I can't remain logged in even though I check the box. Issue with pictures is gone for me.
KMG is offline  
 
post #14 of 17 (permalink) Old 07-19-2018, 09:58 AM
Administrator
 
johncanfield's Avatar
 
Join Date: Oct 2010
Location: Texas Hill Country
Posts: 10,360
Garage
Try a difference browser.

John - WB5THT
=======================
2006 LJ, not stock
johncanfield is offline  
post #15 of 17 (permalink) Old 07-19-2018, 03:37 PM Thread Starter
Administrator
 
ROF-Admin's Avatar
 
Join Date: Jan 2008
Posts: 381
Garage
Quote:
Originally Posted by KMG View Post
FYI Starting yesterday I can't remain logged in even though I check the box. Issue with pictures is gone for me.
We have this issue on a few sites, you may have the site cached somewhere as HTTP not HTTPS, if you are coming to the site from a book mark, it also causes this.

So try clearing your cookies and cache for the site, and if you use a bookmark please remove and re-save.

Thanks
Helena
johncanfield and KMG like this.

For Admin Support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ROF-Admin is offline  
post #16 of 17 (permalink) Old 07-19-2018, 06:15 PM
KMG
Rubi Wheeler
 
KMG's Avatar
 
Join Date: Oct 2016
Location: Midwest
Posts: 138
Quote:
Originally Posted by ROF-Admin View Post
We have this issue on a few sites, you may have the site cached somewhere as HTTP not HTTPS, if you are coming to the site from a book mark, it also causes this.

So try clearing your cookies and cache for the site, and if you use a bookmark please remove and re-save.

Thanks
Helena
That worked. Thanks.
johncanfield likes this.
KMG is offline  
post #17 of 17 (permalink) Old 07-23-2018, 02:55 PM Thread Starter
Administrator
 
ROF-Admin's Avatar
 
Join Date: Jan 2008
Posts: 381
Garage
Glad to hear. Let us know if you have any other issues.

- JB

For Admin Support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ROF-Admin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Rubicon Owners Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Testing - Please Ignore Moxley Testing 0 11-05-2015 08:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome