Log in to Forum with FB - Rubicon Owners Forum
 2Likes
  • 1 Post By geroux
  • 1 Post By ROF-Admin
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 06-20-2017, 06:07 PM Thread Starter
Rubi Noobie
 
Mike_H's Avatar
 
Join Date: Jun 2017
Location: North of Grand Rapids, MI - South of the Bridge
Posts: 15
Garage
Log in to Forum with FB

When I created my account, I just logged in with Facebook. However, I'm continually logged out. Is this a forum setting, or does it have to do with the "log in through facebook" method. In other words, would a "normal" user account be logged out after a specified time as well? Curious as most forums I've been on, especially Vbulletin, once the "remember me" check box is clicked, you stay logged in pretty long.

Mike
04 Rubi, 5 speed, Stock...For now
Mike_H is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-20-2017, 07:14 PM
Rubicus Maximus
 
jeff_in_rc's Avatar
 
Join Date: Sep 2013
Location: Ridgecrest, CA
Posts: 1,769
I use the normal way of logging in, check the remember me box, and stay logged in all week, then log out for the weekend. Then repeat on Monday.
That help Mike?

2004 Red Rubicon
Member of Off-R-Rockers California Chapter Facebook Group
jeff_in_rc is offline  
post #3 of 7 (permalink) Old 06-21-2017, 02:58 AM
RubiconOwnersForum.com Premium
 
geroux's Avatar
 
Join Date: Nov 2004
Location: Medical Lake WA.. just west of Spokane
Posts: 3,939
Garage
What is this Facebook you speak of?
johncanfield likes this.

My dogs name is Rubi
geroux is offline  
 
post #4 of 7 (permalink) Old 06-21-2017, 10:32 AM
Administrator
 
johncanfield's Avatar
 
Join Date: Oct 2010
Location: Texas Hill Country
Posts: 10,332
Garage
Let me ask the vBulletin support guys.

John - WB5THT
=======================
2006 LJ, not stock
johncanfield is offline  
post #5 of 7 (permalink) Old 06-21-2017, 11:21 AM
Administrator
 
ROF-Admin's Avatar
 
Join Date: Jan 2008
Posts: 381
Garage
Quote:
Originally Posted by Mike Hiler View Post
When I created my account, I just logged in with Facebook. However, I'm continually logged out. Is this a forum setting, or does it have to do with the "log in through facebook" method. In other words, would a "normal" user account be logged out after a specified time as well? Curious as most forums I've been on, especially Vbulletin, once the "remember me" check box is clicked, you stay logged in pretty long.
Hey there,

I created an account using my facebook profile to test this out.
I will spend some time seeing if I am able to replicate the issue, I registered and will be testing this through Chrome.

Can you clarify what actions cause you to be logged out? Does this happen while you are just navigating throughout the site?
Or as mentioned in another post, once you leave the website/close the browser then head back on the site you are logged out?

Thanks in advance for the clarification.

Richard.

For Admin Support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ROF-Admin is offline  
post #6 of 7 (permalink) Old 06-21-2017, 03:06 PM Thread Starter
Rubi Noobie
 
Mike_H's Avatar
 
Join Date: Jun 2017
Location: North of Grand Rapids, MI - South of the Bridge
Posts: 15
Garage
Quote:
Originally Posted by ROF-Admin View Post
Hey there,

I created an account using my facebook profile to test this out.
I will spend some time seeing if I am able to replicate the issue, I registered and will be testing this through Chrome.

Can you clarify what actions cause you to be logged out? Does this happen while you are just navigating throughout the site?
Or as mentioned in another post, once you leave the website/close the browser then head back on the site you are logged out?

Thanks in advance for the clarification.

Richard.
I don't even need to close my browser. I can walk away with the forum open, and it will log out eventually. For instance, I was writing a post, walked away for something and I was gone a while (about 2 hours, I'd guess). When I cam back, I had timed out. I couldn't post my message. when I logged back in, my message was lost. Now thankfully, I copied my message before I logged back in, as this isn't my first rodeo, so to speak.

I'm not sure how long it takes, but I know that I need to log in nearly every time I try to access the forum. My gut tells me about an hour.

Mike
04 Rubi, 5 speed, Stock...For now
Mike_H is offline  
post #7 of 7 (permalink) Old 06-22-2017, 02:40 PM
Administrator
 
ROF-Admin's Avatar
 
Join Date: Jan 2008
Posts: 381
Garage
Site setting is that if there is no activity, you get signed out after 30 mins, but only if you haven't selected "Remember Me" when you signed in.

Do you have cookies enabled on your browser? If not, that would explain it. If yes, can you clear them out and see if that makes any difference? Logging in and staying that way are both controlled by cookie files

Kevin
mac likes this.

For Admin Support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ROF-Admin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Rubicon Owners Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sweet log splitter.... desertfox1 Off Topic 7 10-22-2009 12:54 PM
log on old jeeper General Tech 7 04-06-2005 08:58 PM
Maintenance Log reccitron Off Topic 4 05-05-2004 05:36 PM
I fought the log and the log won Jeepville Off Topic 12 04-20-2004 04:48 PM
Log In Chaz_TJ Off Topic 13 02-10-2004 12:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome